HomeStar EZ InventoryPrinter Friendly Version

Star EZ Inventory

Everything you need to install, administer, and use the Star EZ Inventory Software

1. Introduction

1.1. Introduction - What this software actually does.

The Star EZ Inventory program was written to create a simple way to create Create and Track Inventory.

There are many features and options that allow you to customize the way this program is used and make it more suitable for you own Personal or Company needs.

Using this program will allow you or your firm to save time in the creation and maintenance of your Inventory.  You can create or import your Inventory items which make creating your Inventory database very fast and simplified.   

Most of the features included in this system has been developed with the end-user in mind, as most of them have come from requests of our users. You can easily change the options to customize it more to your liking by using the different setup options in this program. It can handle up to 6.7 Trillion records, which for all purposes, should be able to handle your data requirements. There are Import/Exportcapabilities, along with a Data Backup feature to help control your data protection requirements.

Here is a list of some of the features that are included in this award winning software package. We hope you enjoy it and find it as useful as we do.

* Unlimited Inventory Item Records.
* Unlimited Vendors.
* Ship and Receive Items fast.
* Transaction records for easy printing/tracking.
* Stock Status Report /Preview.
* Item Transaction Report/Preview.
* Add Vendor and Types on the fly.

* Don't use complicated  programs when all you want to do is track your Inventory.

1.2. Available Versions

Here are the versions that are available on our website.

SE - SINGLE USER EDITION
This version is for a Single User installed on a Single workstation.

NE - NETWORK EDITION (Up to 5 Concurrent Users)
This version is used in a Network Environment that will allow up to 5 Concurrent users to access one central database of your inventory that is shared between all users.  The database can be copied to either a Shared Workstation or a Network file server.

SITE LICENSING OPTION IS AVAILABLE - UNLIMITED INSTALLS FOR ONE COMPANY LOCATION

 

All of our software products come with a full (1) year of Support, along with all Upgrades/Updates from date of purchase.

2. Installation

2.1. Where to obtain software

You can download and/or purchase the Star EZ Inventory software by visiting our website.

EZ Inventory Software

2.2. How do I actually Download and Install this software.

Instructions to download this software.

STEP ONE: Download Star EZ Inventory.

Star EZ Inventory is distributed in a self-extracting executable file. You can download this software from our web site at http://www.starresoft.com/invdownload.htm 
You don't need any external programs to install and setup Star EZ Inventory on your PC, just follow the instructions below.

In these instructions we assume you are using Windows XP, NT, Vista or Windows 7.

Once you arrive at the site listed above, you will click the download button for the version you require. Either the (SE) Single User Edition or the (NE) Network Edition. After you do this: 

With Internet Explorer, a dialog box will appear asking you to either Run, Save or Cancel. 

With Firefox, it will ask to Save or Cancel. 

The best option is to save the file. Then it may ask where to save the file. The default that pops up is the best and safest option. Then select Save.

STEP TWO: Install Star EZ Inventory

Once you have downloaded Star EZ Inventory software, you are ready to install it. After the download is finished, the dialog box will say Download Complete. From here you will select Run (Internet Explorer) or Double Click the downloaded file (Firefox). 

This will open up the installation dialog box. Just follow the instructions. During the installation, you will be prompted to accept the license agreement, along with other information needed to perform the installation.  When the program is finished installing, and you are running Windows XP or earlier, you will be prompted to run the software.  If you are running Windows Vista or Windows 7, the installation program will close and you will be finished with the install.

You are ready to run the software. An Icon should have been placed on your desktop. Simply double click and the software will run.

 

2.3. Installing software

If you have downloaded the software from our web site, you would have downloaded a file called inv200.exe. 

All you need to do is to run the file you downloaded.  To do this, you can either dbl-click on it, or run it.  This will run the installation program.  During the installation program, you will be prompted to accept the license agreement, along with other information needed to perform the installation.  When the program is finished installing, if you are running Windows XP or earlier, you will be prompted to run the software.  If you are running Windows Vista or Windows 7, the installation program will close and you will be finished with the install.

2.4. When I download the software it states that the file is corrupt. What do I do?

You need to delete the file you downloaded. Then, be sure to clear the temporary files in your browser. Then try re-downloading. It should download fine and install.

If you do not know how to delete your temporary files, here are the instructions for deleting them from Internet Explorer and Firefox browsers.

Internet Explorer:
Run the program. Click on the Tools menu, then Internet Options. This will display the Options screen. Click on the Delete button listed under Browsing History. Then Click on the Delete File button listed under Temporary Internet Files. Then Click on Yes when prompted. Then Click Close, then OK. This will delete your temporary files from the system.

Firefox:
Run the program. At the top of the Firefox window, Click on the Tools menu, and Select Clear Private Data...The Clear Private Data window will open, allowing your to select which private data you want to clear. Check mark the data you want to clear, then click on Clear Private Data Now, to clear the data; or click on Cancel, to close the Clear Private Data window, without clearing any private data.

2.5. Running The Software

After you have successfully installed the software onto your computer, you are now ready to run the software for the first time.

If you installed this software onto a computer that is running Microsoft Windows XP or earlier, you would have been prompted to run the software after the installation process. If running Windows Vista or Windows 7, then it does not run the software after the install.  

To run the software, you have two options. If a shortcut was placed onto your desktop, you can run the software by double clicking on the icon called Star EZ Inventory.  

If a shortcut was not installed, or if you do not want to run it from the shortcut, you can run it via the Windows program menu. Click on Start, then All Programs, then Star EZ Inventory folder, then Star EZ Inventory. This will launch the software.

 

 

2.6. Is There an Uninstall Feature

Yes. Click on the Windows Start button, All Programs, Star EZ Inventory, Utilities, Uninstall Star EZ Inventory.

It will ask you for permission. Select yes. This will un-install the software from your computer.

 

3. Setup

3.1. Initial Setup

There is a setup section that need to be addressed before this system is ready for processing.  Here is a description of what and how needs to be setup.

To access the System Setup, run the program and then click on Setup, then System Options.

This will display the Setup Options screen. Here you will find the different settings and options. We have listed the different fields and options you have to choose from below, along with a description of the different settings.

 

Company Name/Address:
This area allows you to enter your Company or Name, along with your Address information.  These fields are not labeled directly but they are in order:

  • Name
  • Address 1
  • Address 2
  • City
  • State/Province
  • Zip/Postal Code
  • Country

Phone:
This field stores your phone number.

Fax: 
This field stores your fax number.

Email:
This field stores your email.

Web:
This field stores your web site address.

System Options:

Auto Capitalize All fields:
This check box if checked instructs the system to make every field CAPITALIZED during entry of data.  If it is not checked, then you can control the data capitalization on your own.

Use Two UM's and Qty's:
This check box if checked will allow you to define two UM's and Use two Qty OH measurements.

Use Racks and Rows for Inventory:
This check box if checked will allow you to use a set of fields to furthur define the locations of the items in the warehouse using a Rack and Row system.

Use Types/Catagories in Inventory:
This check box if checked will allow you to use a field to furthur define the items in the warehouse using a Type/Catagory definition field.

Confirmation Questions = Yes:
This check box if checked will tell the system to automatically select the answer of Yes when asked to confirm such things as adding vendors, types, etc. in the system.  If you select it as No, then you will have to manually select the Answer to Yes when prompted.

Decimal Positions in the Cost Field:
This field will tell the system how many decimal positions are to be defined in the Item Cost field.  You can select between 1 - 4 positions.

Decimal Positions in the Price Field:
This field will tell the system how many decimal positions are to be defined in the Item Price field.  You can select between 1 - 4 positions.

Select your Local Date format:
This field allows you to select your Local Date format.  If you display your dates as MM/DD/YYYY(default) then you do nothing.  If your date display is either DD/MM/YYYY or YYYY/MM/DD then you need to select the appropriate selection.

Allow Usage of Barcode Scanners:
This check box if checked will tell the system to allow the use of Barcode Scanners to ship & receive items

Default Price Markup:
This field allows you to define a default markup price for items added to the inventory. Saves you time having to calculate item prices.

Menu Options:
The menu that is displayed on this screen allows you to select different options to process.  Below is a list of all the options available along with their meanings/functions.

File:
Close - Close this screen - Returns back to Main screen.

Edit:

  • Clear Data Files - Item file - This option will remove all records from the Item file.
  • Clear Data Files - Item Transaction file - This option will remove all records from the Item Transaction file.
  • Clear Data Files - Vendor file - This option will remove all records from the Vendor file.
  • Capitalize Data Files - Item file - This option will Capitalize all the data fields in the Item file.
  • Capitalize Data Files - Vendor file - This option will Capitalize all the data fields in the Vendor file.

Help:

  • Help - This will display the programs Help file.
  • About - This option will display the About screen.  This screen will display the version number of the program.

3.2. Network Version Setup/Installation

Network Setup Instructions

To set up the Network Version of this software, you must follow these instructions.

1.) Install the Star EZ Inventory Network Edition program onto your workstation along with any other workstations that will be running the software.

2.) If you installed the software into the default folders, then there will be a folder called:

C:\Documents and Settings\All Users\Documents\StarreSoft\Star EZ Inventory\data - If using Windows XP or earlier. OR
C:\Users\Public\Public Documents\StarreSoft\Star EZ Inventory\data - If using Windows Vista or 7.

(This folder contains all the necessary data files to run the EZ Inventory program)

3.) Next check to see if the program runs on all of the workstations you installed the software to. If everything works, then you are ready to proceed. (Do not worry about the data yet. This will be setup later.)

4.) Load/Copy the data files to your server. To perform this, all you need to do is to copy this folder over to a drive on your network. Such as G:\starinv\data. Be sure to create the folder on your server first.

First, create a folder on your server. For example, G:\Star INV Data. 

This will create a new folder for you to name.

Our example is Star INV Data

Now you need to copy the current data files to the new folder on your server. Locate your current data:

  • In Windows XP and earlier, the files should be located at C:\Documents and Settings\All Users\Documents\StarreSoft\Star EZ Inventory\data
  • In Windows Vista or 7, the files should be located at C:\Users\Public\Public Documents\StarreSoft\Star EZ Inventory\data

Once you have located the files, simply right click on the folder and select copy

Now go back to the location of the new folder you created on your server and paste the data you copied.

Your new data folder should now reside in the folder you created on the server 

After you copy the files and folder to your network, you might want to Map the drive to your workstation, but it is not required.

WORKSTATION CONFIGURATION SETUP

5.) Now you need to setup your workstation(s) to point to the folder on the server that you just created and loaded with the data files. You need to run the utility called Workstation Configuration Setup Utility. This will handle the setup process for you. This program was installed during the installation process and can be run by clicking on the Windows Start button, then All Programs, then Star EZ Inventory, then Utilities, then Workstation Configuration Setup Utility. 

This will display the Current Location of the data files. To configure the data pointer, you need to click on the Set Location button.

This will show you a layout of your folders and network drives. Select the Server/Workstation that you copied the original data files to: ie. G:\Star INV Data\data.

Then click OK. If you did this correctly, and the files reside in this folder, you will be notified. Then click Exit. Your system should be setup correctly.

Be sure to run the Workstation Configuration Setup Utility on each of your workstations. 

That's all that is needed. What you are doing is pointing the program to the data files that are shared on the network drive.

The program handles everything else.

3.3. How can I check to see if there is an update available?

At anytime, you can check to see if there are any Updates/Upgrades available for this product.
To perform this task, just run the program. Click on the Help menu from the main screen, then click on Check for Software Updates.



This will tell the program to check our web site for any available Upgrades/Updates.

Click Start. If an update is available, it will ask you if you wish to download and install it. If you choose to do so, just follow the prompts that come up. Your system will then ask you to restart the program, which will run the installation of the Updates/Upgrade. Just select the defaults and you should be good to go and the new version will be installed.

All Updates/Upgrades are available at no charge for a period of One (1) year from the original date of purchase. Unless you are current on our Support/Updates/Upgrades licensing, I would not suggest upgrading or updating, as the Update/Upgrade may not be free of charge.

If the update is for the same Major Version, such as 2.80 and you already purchased a 2.xx version, you will not need to purchase the upgrade. Only when it upgrades to say version 3.xx, as the major version number changed. As your original registration codes are valid though the full major version cycle.

4. Operations

4.1. Main Screen

The main screen that is displayed when you first run the program is the starting point for all operations in this program. It contains a grid that displays all the current Inventory Items that are resident in the database. 

 

Here are the options you are presented with on this screen.

There are buttons that allow you to perform different options. Here is a list and definition of those options.

New:
This button when pressed, will create a new Inventory Item and display the Detail Entry screen for entry of the new Items.

Edit:
This button when pressed, will display the selected Inventory Item (the highlighted one on the grid) and display the Detail Entry screen for editing of the selected Item.

Receive:
This button when pressed, will display the Item processing screen to Receive material for the selected Item (the highlighted on on the grid).  You can also process this option by pressing the F8 key, or right clicking on the item and selecting Receive on the pop-up menu.

Ship:
This button when pressed, will display the Item processing screen to Ship material for the selected Item (the highlighted on on the grid). You can also process this option by pressing the F11 key, or right clicking on the item and selecting Ship on the pop-up menu.

Exit:
This button when pressed, will Exit the program.


The Grid that displays the Items also has function to it. If you want to edit one of the displayed Items, double-click on it. This will cause the program to select it and display the Detail Entry screen so you can edit the Item.
Also, if you click on the Item record in the grid, then right-click on the mouse, it will display a pop-up menu that will allow you to either process a Shipment or Reciept for the selected record.


Menu Options:

The menu that is displayed on this screen allows you to select different options to process. Below is a list of all the options available along with their meanings/functions.

File:

Edit:

  • New - Create a new Inventory Item.
  • Edit - Edit the Selected Inventory Item.
  • Receive Material for the Selected Item.
  • Ship Material for the Selected Item.
  • Delete - Delete the Selected Inventory Item.
  • Refresh - Will refresh screen. 

Search:

  • Search Selected Column - This will allow you to Search in any of the rows of the Grid.
  • Find Next - This will search the selected column for the next occurrence of the search item.
  • Show Filter Row - This will display a row above the main screen grid. This is used to filter the records that are displayed.
Maintenance:

  • Items - Maintain the Items file
  • Vendors - Maintain the Vendor file
  • Cuctomers - Maintain the Customer file
  • Unit of Measure Codes - Maintain the UOM codes file
  • Locations/Warehouses - 
  • Types/Catagories - Maintain the Types and Catagories file.
  • Alternate Barcodes - 
  • Physical Inventory Module - 
  • Import Data - There are options to Import or Export data from/to the following file - Items, Vendors.
  • Export Data -
Reports:

Reports - When seleceted will open a screen to allow you to view or print several types of reports.

Setup:

  • View - This will allow you to select which columns to make visible on the main screen
  • System Options - This will display a screen to allow you to choose optional settings in the program

 Help:

  • Help - When selected will open up the Help manual for the program
  • Star EZ Inventory Home Page - When selected will open your browser and you will be taken to the website.
  • Check for Software Updates - This will open a screen for you to check for software updates.
  • Send Feedback - This will direct you to our Contact page at the website.
  • About - This will tell you what version of the software you are running.
 
 

For more information view the Import/Export section of this help file.

 

Reports:

This will display the Reports Screen.  It will allow for selection of the different reports that are available in the system.

 

Setup:

Options - This will display the Setup options screen.

 

Help:

Help - This will display the programs Help file.

 

Star EZ Inventory Home Page - This option will take you to the Star EZ Inventory Web site.

 
Check for Software Updates - This option will connect to the Starre Software update center and check to see if there are any available updates to this program.

 

Send Feedback - This option will display the Starre Software Contact page to allow you to send any feedback or questions about this software.

 

Print Registration Form - This option will display if the program has not been registered.  If clicked on it will display a screen that will allow you to fill out and send along with your payment to Starre Software via postal mail system.

 

Purchase On-Line Now - This option will display if the program has not been registered.  If clicked on it will take you to the Starre Software Purchasing Web Site which will allow you to purchase this software.

 

About - This option will display the About screen.  This screen will display the version number of the program.

 

Buy Now:

This button will display if the program has not been registered.  If clicked on it will take you to the Starre Software Purchasing Web Site which will allow you to purchase this software.

4.2. Item Maintenance Screen

Currently not available.  Under Construction.

4.3. Backup/Restore

The backup feature is accessible from the Main Screen off the File Menu. Just select Backup/Restore Data, then Backup/Save Data Files to Archives. This will create a zip file of all the files used in the Inventory program. It prompts you for a name for the file to be created for your backup.

There is also a Restore feature that is accessible the same way. Just select the Restore Previously Saved Data from Archives. This will restore the files that you previously backed up and replace what is currently being used in the system.

5. How do I?

5.1. How Does the Import Wizard Work?

From the main screen, select Maintenance, Import Data, then Items.

 

The first screen will ask you what File Format are you importing from.  Here, you 
select Excel file.  Then click on the Next button.

This screen will ask you to select the file to import from.  Just either key in the 
file location or you can click the button to the right, to browse for the file and 
select it.  After you have selected a file, click on the Next button.

This screen can be skipped because it has to do with different Data Formats that
do not relate to this task.  So, just click on the Next button.

This screen will display some of the data in the spreadsheet. You can either select 
where this data goes into the Inventory file fields, or skip to the next screen to do it
there.  Here are the instructions to assign the data to the fields. 

Click on the Column Heading for each column.
This will display the fields in the excel file.
Select the one for each column of data you have. 
When you are done, you can click on the Next button.

This screen will display the Mappings.  Here you can assign the Columns in your Excel file 
to the fields in the Inventory file.

Just click on the Source fields, to display the Columns that are in your Excel spreadsheet

After you are done assigning the data to the fields, just click on the Next button

You will then be displayed the data assignments with the data from your Excel file.
You can click on the Back button if something does not fit right.  When satisfied with the
results, click on the Next button.

This is the last screen to actually Execute the Importing.  You can Append the data, or Copy into the file.  After this selection is completed, click on the Execute button to import the data.

This is what it will look like when the import is being performed.

5.2. Backup the Data files

You can run a backup of the data files at anytime as long as there is no one using the program (if using the Network Edition). The program will create a zip file of all your data files and can be stored anywhere on your system, network drive, flash drive, etc. Our example saves it to the C:\ drive. To perform this operation just follow the steps below.

There are two ways to arrive at the Backup/Restore Utility.

First, run the program. Click File, Backup/Restore Data, then click Backup Data.

OR, click the Windows Start Button, All Programs, Star EZ Inventory, Utilities, Data Backup-Restore Utility.

This will run the Backup/Restore Utility.

You will find the field with the heading - Name and location of archive file.  You would then select the location of the backup file you want to create/save.

Click on the folder to the far right to select a location to store the backup files.

This will display the folder selection screen.

In our example, we save it to the C drive. After you select where you want the file to be saved to, click on the save button. You can also change the name of the zip file. If you do change it, be sure to include the suffix .zip at the end of the name.

This will take you back to the main screen of the backup utility.

When you get back to this screen, click on the Backup Button to perform the actual backup of the data files.

This completes the Data Backup Routine.

 

5.3. Restore the Data Files

You can run a restore of the data files at anytime as long as there is no one using the program (if using the Network Edition). You will restore from the zip file that was created when you performed the Backup as in the previous chapter. Our example restores from the C:\ drive. To perform this operation just follow the steps below.

There are two ways to arrive at the Backup/Restore Utility.

First, run the program. Click File, Backup/Restore Data, then click Restore Data.

OR, click the Windows Start Button, All Programs, Star EZ Inventory, Utilities, Data Backup-Restore Utility.

This will run the Backup/Restore Utility.

You will find the field with the heading - Name and location of archive file. You would then select the location of the zip file you want to restore/save.

Click on the folder to the far right to select a location of your backed up zip files.

This will display the folder selection screen.

In our example, our zip files are under the C drive. After you select the file, click on the save button.

This will take you back to the main screen of the backup utility.

When you get back to this screen, click on the Restore Button to restore the data files.

You will be presented with the following dialog screen. Click Yes To All to overwrite.

This should be your results

This completes the Data Restore Routine

5.4. Create a New Database

To create a new database, have the software open.

Click on File and select Open/Create New Database.

You are going to navigate to C:/Users/Public/Public Documents/StarreSoft/Star EZ Inventory/data

Then you will click on Make New Folder

Name the folder and click OK.

You need to Confirm. Click Yes

The databse will now exist.

At the top of the screen it should say (ENTER YOUR COMPANY INFORMATION ON SETUP)

Click Setup and select System Options

Enter the desired information and select Close at the top of the screen.

This will take you back to the main screen and you are ready to add your inventory.

Please note that the name at the top of the screen will not chnage until you Exit the program and reopen.

 

To access any other Inventory Databases, click on File and Open/Create Database and select which database to open. This may take a few seconds to open depending on the size of the inventory database file.

5.5. How do I run the Workstation Configuration Setup Utility

Here are the instructions to run the Workstation Configuration Setup Utility.

Click on the Windows Start Button, All Programs, Star EZ Inventory, Utilities, Workstation Configuration Setup Utility.

This will display the Current Location of the data files. To configure the data pointer, you need to click on the Set Location button.

This will show you a layout of your folders and network drives. Select the Server/Workstation that you copied the original data files to. Our example is G:\Star INV Data\data.

Then click OK. If you did this correctly, and the files reside in this folder, you will be notified. 

Then click Exit. Your system should be setup correctly.

 

5.6. How to turn on the option to see Hidden files on your system.

Windows 7 or Vista hides important files and folders from view to keep users from deleting or otherwise modifying files they shouldn't, but a simple checkbox can change that behavior.

You can run Windows Explorer by Right Clicking on the Windows Start Button, and clicking on the Explore option.

To show hidden files, just click on the Organize button in any folder, and then select "Folder and Search Options" from the menu.

Click the View tab, and then you should select "Show hidden files and folders" in the list.

Just select that, and click OK.

If performing this on a Windows XP machine, then basically it is the same except, after running Windows Explorer, you just need to select the menu option Tools, then Folder Options.  Select the View tab as it looks really similar.

5.7. Delete the Compatibly files from W7

Open up Windows Explorer, (Not Internet Explorer).

To do this, just Right Click on the Windows Start Button and select Open Windows Explorer.  When this opens, it should show you the Libraries in the system.  On the Left hand side of the screen, click on the C: drive listed.  This should show you the contents on your C drive in the right hand side of the screen.  On the right hand side, scroll down until you find the folder ProgramData.  

If you cannot see the ProgramData folder, then follow the instructions listed on How to turn the option on to see Hidden files on your system.


Then double-click on it.  It should show you the contents on the right hand side of the folder.  Scroll down until you see the folder StarreSoft and double-click on it. This will show you the contents of this folder.  Double-click on the folder that says Star EZ Inventory.  Then double-click on the folder called data.  This will display the files that are used in the Inventory program.  Now, here is the strange part.  Look near the top of the window.  Is there a statement that says - Compatibility files?  If so, then click on that button.  It will show you another copy of files.  At this point, we need to delete these files, so just press the Ctrl and A buttons pressing the Ctrl key and holding it to select the A key.  This will highlight and select all the files.  When this is completed, just press the Delete key, and you will be prompted to verify you want to move/delete these to the recycle bin. Select Yes.  Close the screen and try running the Inventory program.

5.8. Program my barcode scanner to add/remove the Enter key after a scan?

Most scanners from Motorola come from the factory pre-configured to only scan what is being read from the scanner on the barcode. You can add features to the scan such as adding the CR/LF/RETURN or Enter key to the process of the scan so that when you scan a barcode the scanner automatically sends the Enter Key at the end of the scann to the application. This will allow the user to scan one barcode after another without having to hit the Enter key on the keyboard.

To correct or to add features to the scanner, you need to get the reference guide or the product manual for your scanner. They will have barcodes in the manual to program your scanner to do different functions such as adding the Return/Enter key to the suffix of the scan. You are normally looking for the barcode in the manual that states - Data + suffix barcode. This will add the Enter key function after the barcode is read. If you need to remove the CR/LF or Enter key, just scan the the Data as is barcode.

The manufacturer's manuals provide more detailed instructions to do this along with more advanced formatting. They also have barcodes to program the scanner back to the factory settings incase you do something incorrectly. Consult your scanners manufacturer for more details.

6. FAQ's

6.1. Program runs but does not show - just waits then disapears

The problem could be the DEP (Data Execution Prevention) option in the system is not allowing this to run.  To correct this, follow the options below.

Click on the Windows Start Button.
Click on the Control Panel 
Click on System and Security
Click on the System Selection
Click on the Advanced System Settings
Click on the Advanced Tab
Click on the Performance Settings
Click on the Data Execution Prevention Tab
If the option is set to Turn on DEP for all programs and services except for those I select.  Then you should add Star EZ Inventory to your options.  To do this just follow the options below.
Click on the Add button.  Browse to the folder called Program Files, then Star EZ Inventory, then select STARINV.exe, and click on the Open Button.  Then click Apply, or OK buttons.  This will add the program to the exception list.  Just close the windows and try running the program again.  It should execute now.

Or, you can just change the option to Turn on DEP for Essential Windows Programs and services only.  Then you will need to re-boot and everything should work for you.

 

6.2. How can I search for an item on the main screen?

From the main screen, just start keying in the Item Number/Code.  The grid will automatically scroll to the correct record.  Then you can process your transaction.  Or, you can select the Search menu option to Search the selected Column (Ctrl-F), or you can use the Show Filter Row.  This will allow you to filter out the records shown on the main screen grid.  To filter out all the records that match a criteria such as if you were looking for item number 4510021 and knew that it contained 100 in the item or whatever field, you can key in a wildcard as %100% and it would sort out and select all the items that contain a 100 in the item number. Same thing for the descriptions etc. Use the filter box and use the wildcard character of %

6.3. What version am I running?

To check to see what version you have on your machine, you can just run the software, click on the Help menu, then click on About...  This will tell you the version you are currently running.

6.4. Is there a way to sort my Items?

You can sort each column on the main screen in alphebetical or numerical order.  Siply click on the column header to change the way that the column is sorted.

 

6.5. Does Star EZ Inventory support 64-bit Windows?

YES!

The same installer can be used on 32-bit or 64 bit Windows.

7. Errors

8. Upgrades

8.1. Upgrading

After the software has been installed, you can periodically check to see it there are any updates to the software available.  To do this, it is easiest to just run the software, click on the Help menu from the main screen, then click on Check for Updates. 

If your computer is connected to the Internet, then it will check with the StarreSoft website for any updates that might be available.  

If any are found, you will then be prompted whether or not you would like to download and install the updates/upgrades to your computer.

If you wish, you can always just check our website at www.starresoft.com/ezinv and the latest version will be listed on the main screen.

To check to see what version you have on your machine, you can just run the software, click on the Help menu, then click on About...  This will tell you the version you are currently running.

 

9. System Requirements

9.1. System Requirements

Microsoft Windows XP/Vista, 7, & 8 operating system

Minimum 10 MB of free hard disk space

CD-ROM drive to install from CD

133 MHz processor or higher

32 MB of memory or higher

VGA or higher monitor resolution displayed at 640x480 pixels minimum and at least a minimum of 256 colors.

10. Registration/Purchasing

10.1. How do I Enter Registration Code.

Once you receive the e-mail which contains your registration codes, you can enter them by clicking the Windows start button, click All Programs, click Star EZ Inventory, click Utilities and then click on Register Program.  A dialog box will appear. Simply enter the name and key into the fields.  You must enter the information exactly as they appear on the e-mail you received.  After the information is entered in the  appropriate fields click OK.

 

 

10.2. How To Enter Registration Code - Windows 8

If you need to enter your registration codes and your operating system is Windows 8, you can enter them by first doing a search. From the desktop, just tap WINKEY (or CTRL + ESC) and start typing. The standard Search appears, with a search pane on the right. Or, if you're already at the Start screen, just start typing.

As you type a search,

search results appear on the left.

Then all you need to do is select the program from the list that you wish to register.

A dialog box will appear and simply enter the name and key into the fields.

You must enter the information exactly as it appears on the e-mail you received.
After you have filled in the fields, click OK.

Your program is now registered.

10.3. Registration codes are correct.

The User Name and Registration Key that you received are correct for the version you purchased.

Here are a few things you should check.

Make sure that you copied the codes correctly. There are no letter O's in the Registration Key. They would be zeros. This is a common mistake.

Also, be sure to enter the User Name & Key exactly as received. The User Name and Key are Case Sensitive..

Check the version you installed. It must match against the information sent to you. You can check this by running the program, then clicking on the Help menu, then click on About. This will indicate the version and edition. They need to match what was purchased. Which would normally be the latest version available for download from our web site.

Check all of these options.

If after you have followed these steps and are still unable to register the program, please contact our Support Desk at http://support.starresoft.com/index.php?pg=request for further assistance.

10.4. EULA - End User License Agreement

End User License Agreement for Starre Enterprises Software

This EULA is a legal agreement between you (either an individual or a single entity) and Starre Enterprises for the Starre Enterprises Software accompanying this EULA, which includes the accompanying computer software, and may include associated media, printed materials and any "online" or electronic documentation ("SOFTWARE"). By installing the SOFTWARE, you agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA, you may not install or use the SOFTWARE.

SOFTWARE PRODUCT LICENSE

The SOFTWARE is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The SOFTWARE is licensed, not sold.

1. GRANT OF LICENSE. This EULA grants you the following rights:

Software. You may install, use, access, display, run, or otherwise interact with ("RUN") one copy of the SOFTWARE, on a single computer, workstation, terminal, hand held PC, pager, "smart phone," or other digital electronic device ("COMPUTER"). The primary user of the COMPUTER on which the SOFTWARE is installed may make a second copy for his or her exclusive use on a portable computer.

Storage/Network Use. You may also store or install a copy of the SOFTWARE on a storage device, such as a network server, used only to RUN the SOFTWARE on your other COMPUTERS over an internal network; however, you must acquire and dedicate a license for each separate COMPUTER on which the SOFTWARE is RUN from the storage device. A license for the SOFTWARE may not be shared or used concurrently on different COMPUTERS.

Reservation of Rights. All rights not expressly granted are reserved by Starre Enterprises.

Accessing Services Using the SOFTWARE. Your use of any service accessible using the SOFTWARE is not covered by this EULA and may be governed by separate terms of use, conditions or notices.

2. RESTRICTIONS.

You must maintain all copyright notices on all copies of the SOFTWARE.

Limitations of Reverse Engineering, De compilation and Disassembly. You may not reverse engineer, decompile, or disassemble the SOFTWARE, except and only to the extent that such activity is permitted by applicable law notwithstanding this limitation.

Rental. You may not rent or lease or lend the SOFTWARE.

Software Transfer. You may permanently transfer all of your rights under this EULA one time, provided you retain no copies, you transfer all of the SOFTWARE (including all component parts, the media and printed materials, any upgrades, this EULA and, if applicable, the Certificate of Authenticity), you do not receive any payment or other compensation for transferring the SOFTWARE and the recipient agrees to the terms of this EULA. If the SOFTWARE portion is an upgrade, any transfer must include all prior versions of the SOFTWARE.

Support Services. Starre Enterprises may provide you with support services related to the SOFTWARE ("Support Services"), in its discretion. Use of Support Services, if any, is governed by the Starre Enterprises policies and programs described in the user manual, in "online" documentation, and/or other Starre Enterprises-provided materials. Any supplemental software code provided to you as a part of Support Services shall be considered part of the SOFTWARE and subject to the terms of this EULA. With respect to technical information you provide to Starre Enterprises as part of the Support Services, Starre Enterprises may use such information for its business purposes, including for product support and development. Starre Enterprises will not utilize such technical information in a form that personally identifies you except to the extent necessary to provide you with support.

Replacement, Modification and Upgrade of the Software. Starre Enterprises reserves the right to replace, modify or upgrade the SOFTWARE at any time by offering you a replacement or modified version of the SOFTWARE or such upgrade and to charge for such replacement, modification or upgrade. Any such replacement or modified software code or upgrade to the SOFTWARE offered to you by Starre Enterprises shall be considered part of the SOFTWARE and subject to the terms of this EULA (unless this EULA is superseded by a further EULA accompanying such replacement or modified version of or upgrade to the SOFTWARE). In the event that Starre Enterprises offers a replacement or modified version of or any upgrade to the SOFTWARE, (a) your continued use of the SOFTWARE is conditioned on your acceptance of such replacement or modified version of or upgrade to the SOFTWARE and any accompanying superseding EULA and (b) in the case of the replacement or modified SOFTWARE, your use of all prior versions of the SOFTWARE is terminated.

3. TERMINATION. Without prejudice to any other rights, Starre Enterprises may terminate this EULA if you fail to comply with the terms and conditions of this EULA. Starre Enterprises may terminate this EULA by offering you a superseding EULA for the SOFTWARE or any replacement or modified version of or upgrade to the SOFTWARE and conditioning your continued use of the SOFTWARE or such replacement, modified or upgraded version on your acceptance of such superseding EULA. In addition, Starre Enterprises may terminate this EULA by notifying you that your continued use of the SOFTWARE is prohibited. In the event that Starre Enterprises terminates this EULA, you must immediately stop using the SOFTWARE and destroy all copies of the SOFTWARE and all of its component parts.

4. COPYRIGHT. All title and copyrights in and to the SOFTWARE (including but not limited to any images, photographs, animations, video, audio, music, text and "," incorporated into the SOFTWARE), the accompanying printed materials, and any copies of the SOFTWARE, are owned by Starre Enterprises or its suppliers. All title and intellectual property rights in and to the content which may be accessed through use of the SOFTWARE is the property of the respective content owner and may be protected by applicable copyright or other intellectual property laws and treaties. This EULA grants you no rights to use such content. If this SOFTWARE contains documentation which is provided only in electronic form, you may print one copy of such electronic documentation. You may not copy the printed materials accompanying the SOFTWARE.

5. EXPORT RESTRICTIONS. You agree that you will not export or re-export the SOFTWARE, any part thereof, or any process or service that is the direct product of the SOFTWARE (the foregoing collectively referred to as the "Restricted Components"), to any country, person or entity subject to U.S. export restrictions. You specifically agree not to export or re-export any of the Restricted Components (i) to any country to which the U.S. has embargoed or restricted the export of goods or services, which currently include, but are not necessarily limited to Cuba, Iran, Iraq, Libya, North Korea, Sudan and Syria, or to any national of any such country, wherever located, who intends to transmit or transport the Restricted Components back to such country; (ii) to any person or entity who you know or have reason to know will utilize the Restricted Components in the design, development or production of nuclear, chemical or biological weapons; or (iii) to any person or entity who has been prohibited from participating in U.S. export transactions by any federal agency of the U.S. government. You warrant and represent that neither the U.S. Commerce Department, Bureau of Export Administration nor any other U.S. federal agency has suspended, revoked or denied your export privileges.

6. DISCLAIMER OF WARRANTIES. Starre Enterprises AND ITS SUPPLIERS PROVIDE THE SOFTWARE "AS IS" AND WITH ALL FAULTS, AND HEREBY DISCLAIM ALL OTHER WARRANTIES AND CONDITIONS, EITHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO ANY (IF ANY) IMPLIED WARRANTIES OR CONDITIONS OF MERCHANTABILITY, OF FITNESS FOR A PARTICULAR PURPOSE, OF LACK OF VIRUSES, AND OF LACK OF NEGLIGENCE OR LACK OF WORKMANLIKE EFFORT. ALSO, THERE IS NO WARRANTY OR CONDITION OF TITLE, OF QUIET ENJOYMENT, OR OF NONINFRINGEMENT. THE ENTIRE RISK ARISING OUT OF THE USE OR PERFORMANCE OF THE SOFTWARE IS WITH YOU.

7. EXCLUSION OF ALL DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL Starre Enterprises OR ITS SUPPLIERS BE LIABLE FOR ANY CONSEQUENTIAL, INCIDENTAL, DIRECT, INDIRECT, SPECIAL, PUNITIVE, OR OTHER DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR ANY INJURY TO PERSON OR PROPERTY, DAMAGES FOR LOSS OF PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, FOR LOSS OF PRIVACY FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR NEGLIGENCE, AND FOR ANY PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE SOFTWARE, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF Starre Enterprises OR ANY SUPPLIER HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. THIS EXCLUSION OF DAMAGES SHALL BE EFFECTIVE EVEN IF ANY REMEDY FAILS OF ITS ESSENTIAL PURPOSE.

8. LIMITATION AND RELEASE OF LIABILITY. Starre Enterprises has included in this EULA terms that disclaim all warranties and liability for the SOFTWARE. To the full extent allowed by law, YOU HEREBY RELEASE Starre Enterprises AND ITS SUPPLIERS FROM ANY AND ALL LIABILITY ARISING FROM OR RELATED TO ALL CLAIMS CONCERNING THE SOFTWARE OR ITS USE. If you do not wish to accept the SOFTWARE under the terms of this EULA, do not install the SOFTWARE.

9. GOVERNING LAW. If you acquired the SOFTWARE in the United States of America, the laws of the State of North Carolina, U.S.A will apply to this contract. If you acquired this SOFTWARE outside of the United States of America, then local law may apply. 

11. Version History

11.1. Version History

There is a web page setup with the version history of this product.  Here is the link.

http://www.starresoft.com/invhistory.htm