HomeStar Fax Cover SheetPrinter Friendly Version

Star Fax Cover Sheet

Everything you need to install, administer, and use the Star Fax Cover Sheet Creator Software

1. Introduction

1.1. Introduction

This application makes printing Fax Cover Sheets just so easy. Most companies have a standard fax cover sheet, that is copied over and over, then everyone just hand writes it out and faxes it out. This does not portray a very professional image. This product saves User information that is very helpful if you have one person using your pc, or you have a need for multiple users. It also contains a database to save all your fax numbers too. Just click on the numbers database button, click on the name, click print and you are done. It really is as easy as that. You can even setup a Notes database that will allow for easy entry into the description area. Now includes Spell Checking, and multiple cover sheets to choose from. There is even a Memo Sheet for easy printing. 



Here is a list of some of the features that are included in this award winning software package, along with a few pics of the system interface. We hope you all enjoy it and find it as useful as we do.

* Unlimited Users.
* Unlimited Fax Names/Numbers.
* Unlimited Notes/Comments.
* Saves Printed Cover Sheets for Easy Retrieval.
* Logo printing.
* Different Cover Sheets to choose from.
* Spell Checking.
* Use the Notes comments for repetitive text entry.
* Don't use complicated  procedures when all you want to do is print a simple cover sheet/memo.
* Used in countries all over the world.
* Free upgrades/updates for a period of (1) year from date of purchase.
* Many more features, download and try it out for yourself as it is fully functional for 30 days.

1.2. Available Versions

Star Fax Cover Sheet Creator - Single user installed on a Single workstation.

 

Star Fax Cover Sheet Creator SITE LICENSE - Volume discounts are available.

UNLIMITED INSTALLS FOR ONE COMPANY LOCATION visit our website at http://www.starresoft.com/faxpurchase.htm

for more information. 

2. Installation

2.1. Where to Obtain Software

You can download this software from our web site at: http://www.starresoft.com/faxdownload.htm

2.2. How do I actually Download and Install the software.

Instructions to download this software.

STEP ONE: Download Star Fax Cover Sheet Creator.

Star Fax Cover Sheet Creator is distributed in a self-extracting executable file. You can download this software from our web site at http://www.starresoft.com/faxdownload.htm 
You don't need any external programs to install and setup Star Fax Cover Sheet Creator on your PC, just follow the instructions below.

In these instructions we assume you are using Windows XP, NT, Vista or Windows 7.

Once you arrive at the site listed above, you will click the download button. After you do this: 

With Internet Explorer, a dialog box will appear asking you to either Run, Save or Cancel. 

With Firefox, it will ask to Save or Cancel. 

The best option is to save the file. Then it may ask where to save the file. The default that pops up is the best and safest option. Then select Save.

STEP TWO: Install Star Fax Cover Sheet Creator

Once you have downloaded Star Fax Cover Sheet Creator software, you are ready to install it. After the download is finished, the dialog box will say Download Complete. From here you will select Run (Internet Explorer) or Double Click the downloaded file (Firefox). 

This will open up the installation dialog box. Just follow the instructions. During the installation, you will be prompted to accept the license agreement, along with other information needed to perform the installation.  When the program is finished installing, and you are running Windows XP or earlier, you will be prompted to run the software.  If you are running Windows Vista or Windows 7, the installation program will close and you will be finished with the install.

You are ready to run the software. An Icon should have been placed on your desktop. Simply double click and the software will run.

 

2.3. Installing software

All you need to do is to run the file you downloaded. To do this, you can either dbl-click on it, or run it. This will run the installation program. During the installation program, you will be prompted to accept the license agreement, along with other information needed to perform the installation. When the program is finished installing, if you are running Windows XP or below, you will be prompted to run the software. If you are running Windows Vista, the installation program will close and you will be finished with the install.

 

2.4. When I download the software it states that the file is corrupt. What do I do?

You need to delete the file you downloaded. Then, be sure to clear the temporary files in your browser. Then try re-downloading. It should download fine and install.

If you do not know how to delete your temporary files, here are the instructions for deleting them from Internet Explorer and Firefox browsers.

Internet Explorer:
Run the program. Click on the Tools menu, then Internet Options. This will display the Options screen. Click on the Delete button listed under Browsing History. Then Click on the Delete File button listed under Temporary Internet Files. Then Click on Yes when prompted. Then Click Close, then OK. This will delete your temporary files from the system.

Firefox:
Run the program. At the top of the Firefox window, Click on the Tools menu, and Select Clear Private Data...The Clear Private Data window will open, allowing your to select which private data you want to clear. Check mark the data you want to clear, then click on Clear Private Data Now, to clear the data; or click on Cancel, to close the Clear Private Data window, without clearing any private data.

2.5. Running The Software

After you have successfully installed the software onto your computer, you are now ready to run the software for the first time.

If you installed this software onto a computer that is running Microsoft Windows XP or an earlier version, you would have been prompted to run the software after the installation process. If running Microsoft Vista, then it does not run the software after the install.

To run the software, you have two options. If a shortcut was placed onto your desktop, you can run the software by just dbl-clicking on the icon called Star Fac Cover Sheet Creator.

If a shortcut was not installed, or if you do not want to run it from the shortcut, you can run it via the Windows program menu. Just click on the Start Button (XP) or the Vista Start button (Vista) which is located at the bottom left corner of the desktop screen.  This will activate the Program menu system. Then you just need to click on the All Programs option, then Star Fax Cover Sheet Creator option, then Star Fax Cover Sheet Creator. This will launch the software.

2.6. Upgrading

After the software has been installed, you can periodically check to see it there are any updates to the software available.  To do this, it is easiest to just run the software, click on the Help menu from the main screen, then click on Check for Updates. 

If your computer is connected to the Internet, then it will check with the StarreSoft website for any updates that might be available.  

If any are found, you will then be prompted whether or not you would like to download and install the updates/upgrades to your computer.

If you wish, you can always just check our website at http://www.starresoft.com/faxcover.htm and the latest version will be listed on the main screen.

To check to see what version you have on your machine, you can just run the software, click on the Help menu, then click on About...  This will tell you the version you are currently running.

 

2.7. Is There an Uninstall Feature

Yes, just click on the Windows Start button, then Programs, Star Fax Cover sheet Creator, Utilities, Uninstall.

This will un-install the software from your computer.

 

 

3. Setup

3.1. Initial Setup

There is a setup that needs to be addresses before this system is ready for processing.  When you run the program for the first time a dialog box will appear,  prompting you to key in your default information to properly use this product.  Click OK.

After you click OK, the screen displayed is the Maintain System Settings screen.  You can access this screen anytime by clicking Options---->System Properties or by pressing the F4 key.  Please note that the screen shown in this example may be a different color than your screen.  We'll talk about how to change the default colors later on.

Maintain System Settings screen: is for storing your default information.  Here you can key in different users that would be using this program so you can personalize your faxes.  Or, just key one in for all to use.  To create a new user, just click on the Navigator + button and key in the information.  You can also select one of the records to be the default user, by selecting it using the grid, or list of names.  You can change the default at anytime. We have also added a section to change the default Cover Sheet that is to be used.  We have included a few in this build, and will have more on our web site as they are developed.  

Here is a list of the fields that need to be filled in.

These fields need to be entered as you would like them to appear on the cover sheet/

 

User:  This is your name

Company - Company name

Address - Address

Address 2 - Second line of address

Address 3 - Third line of address

Phone - Phone number

Ext - Extension

Fax - Fax number

Email - Email address

Web site - Web site address

Auto Save - This allows the system to automatically save printed Cover Sheets

Dft Msgs - These are the Default Messages that can be checked on the Cover Sheets

Logo - This is a logo you want to appear on the cover sheets.  It must be a .bmp (bitmap) file. See Adding a Logo to Print on Your Fax Cover Sheet.

 

There is a Forms button, that you can click on to select a default Cover Sheet to be used.  This can also be selected on the main screen.

 When you are finished adding or editing a users information, click the check button in the navigator at the bottom of the screen to update and save the changes, then click the Close button to close the Maintain System Settings screen and exit to the main screen.

3.2. Adding a Logo to Print on Your Fax Cover Sheet

To add a logo to print on your Fax Cover Sheet:  Click Options---->System Properties from the menu on the main screen.

On the Maintain System Settings screen, right click on the Logo box.  If you have a .bmp that you would like to use saved to your computer Select Load .bmp Logo from file. If you had copied a .bmp onto your clipboard you can select the Paste Logo from clipboard option.  THE LOGO  MUST BE A .bmp FILE.

Once you have a .bmp Logo loaded, you can print preview your Fax Cover Sheet by exiting to the main screen, click on File---->Preview 

 If you wish to change the size of your logo, or the logo position on your Fax Cover Sheet, you can change the print sizing from the Logo Print Sizing screen.

In the Maintain System Setting screen ( see above ) Right click on the Logo box, then select the Logo Print Sizing option.


 

 The Maintain Logo print Size window will appear.  Here you can, if you wish, change the height and width of your logo.  You can also change the position of your logo on your Fax Cover Sheet and override the Default System Settings.  Place a check in the box next to Override Default system Settings with the following.  Next key in the values next to Top: and Left:. These fields represent the distance in inches from the top of the page and the left of the page.  Preview your changes by clicking the Preview button.   

You may reset the System Default Settings at any time by removing the check in the Override Default System Settings box. 

Click on the Close button when you are finished making your changes. 

3.3. Changing The Color Schemes

To change how the Star Fax Cover Sheet Creator looks, you can change the Background color, Data text color, Screen text color, and Highlight color.

To change the colors select Options---->Setup Color Schemes from the main screen, then select which color you would like to change.  Pick a new color and click OK.

3.4. How can I check to see if there is an update available?

At anytime, you can check to see if there are any Updates/Upgrades available for this product.
To perform this task, just run the program.  Click on the Help menu from the main screen, then click on Check for Updates.

This will tell the program to check our web site for any available Upgrades/Updates.  If one is available, it will prompt you that there is an update available and ask you if you wish to download and install it.  If you choose to do so, just follow the prompts that come up.  Your system will then ask you to restart the program, which will run the installation of the Updates/Upgrade.  Just select the defaults and you should be good to go and the new version will be installed.

All Updates/Upgrades are available at no charge for a period of One (1) year from the original date of purchase.  Unless you are current on our Support/Upgrades/Updates licensing, I would not suggest upgrading or updating, as you may need to purchase the upgrade/update.

If the update is for the same Major Version, such as 3.20 and you already purchase a version 3.xx version, you will not need to purchase the upgrade.  Only when it upgrades to say version 4.xx, as the major version number changed.  As your original registration codes are valid though the full major version cycle.

4. Operations

4.1. Main Screen

 The main screen that is displayed when you first run the program is the starting point for all operations in this program.  **Please note that the example screen shown below may look different from your main screen.  We will talk about changing the default colors later.**

 

 Here are some of the options you are presented with on this screen.

There are buttons that allow you to perform different options.  Here is a list and definition of those options.

File:

Backup/ Restore Data - See Backup/Restore Data Info

Preview - Previews the Fax Cover Sheet.

Print - Print the Fax Cover Sheet. You may also Print by pressing F9.

Exit - Closes and Exits the Star Fax Cover Sheet Creator program. 

Edit:

Copy Entry to Numbers Database - Once the recipients information is keyed in, this option will save the information in the Numbers Database.  You may also click on the Folder button to the right of the Ext. field to perform the same action. 

Copy Entry to Notes Database -  Once you have Notes / Comments keyed into the Notes / Comments field, this option will save the information into the Notes Database for future use.  You may also click on the Notes button to the left of the Noted / Comments field to perform the same action.

 

Search Archived Cover Sheets - is used to display any/all archived fax cover sheets that have been saved for later retrieval.  If you double click on one of the cover sheets it will automatically load the fax cover page with the selected information. 

Spell Check - Checks for spelling mistakes in your Fax cover Sheet.  You may also check your spelling by pressing the F7 key.

Options:

System Properties - is for storing your default information.  Here you can key in different users that would be using this program so you can personalize your faxes.  You can also access the System Properties screen by pressing the F4 key.

Numbers Database - is used to storing fax phone numbers for easy retrieval.  You can also access the numbers database screen by pressing the Numbers Button or pressing the F6 key.

 

Notes / Comments Database -  is used for storing the Fax Cover sheet notes and comments for easy retrieval.  You can also access the Notes / Comments Database screen by pressing the F8 key.

Setup Color Schemes - Allows you to change the appearance of the Star Fax Cover Sheet Creator program.  You can change the colors of the background, data text color, screen text color, and highlight color. 

Fonts - Notes - Allows to to change the fonts in the Notes/ Comments field only.  You can change the fonts size, color, style etc.  These changes will be reflected on the printed Fax cover Sheet.

Spell Check configuration -  This allows you to change the configuration of the spell checker.  Options include Check spelling as you type, Ignore words containing numbers, etc.

Help:

Here you will find the programs help files.  You can also find a link to the StarSoft Homepage, check for program upgrades, and more.  Your version information is listed here as well by selecting About under the Help menu.

Form Selector:

You can select different Fax Cover sheet templates by selecting a form from the pull down Form Selector at the top right of the main screen.  You can also preview the different forms by clicking Options---->System Properties and clicking the Form Button to the right of the auto Save check box.

 

 

Clear Button - pressing this button will clear all the enty fields on you fax Cover Sheet.

Exit Button - Closes and Exits the Star Fax cover Sheet Creator program.

 

User Navigation Buttons - Pressing the arrow buttons will advance to the next user or the previous user.

 

 


 

 

4.2. Numbers Database Screen

Numbers Database Screen is used to store fax and phone numbers for easy retrieval.  Just click on the Navigator + button to add a new record.  You then key in the Sort Field, which is only used to sort the numbers database.  It does not print anywhere.  Then fill in the rest of the fields.  If you double click on one of the names/numbers it will automatically load the fax cover page with the selected information.  If you click on the close button, the same will happen.  If you do not want to pre-load the cover sheet, then click on Cancel.  It will just take you back to the main screen without any action taking place.  If you want to import/export a database from/to this database, there are options to do this on this screen under Import/Export.

Import/Export Mailing Addresses

Import 

If you have a database with addresses already entered into it, you may be able to import the data into this program.  You can import the following types of data:  Paradox files, DBase files, Text, HTML, Excel, Lotus 123, Quattro Pro, Microsoft Access, and XML files.  Just select the option by selecting Import/Export on the Fax Numbers Database screen.

 

You will be displayed a screen to select which type of import file layout you have to import.  Either our Default layout or the City/State/Zip type layout.  Select the type you have then click on the Import button.  This will run the Import Wizard that will allow you select and map the file you have to the fields in this program.  Then just follow the directions in the Wizard to perform the task.

 

Export

If you would like to Export the data from this program you can do so by selecting the option from the Options menu to Export Addresses.  This will run the Export Wizard that will ask you what file format you wish to export to.  You have the following choices:

Paradox file, Dbase file, Text file, HTML file, Excel spreadsheet, Excel file, Word file, SYLK, DIF, Lotus 123, QuattroPro file, SQL script file, XML file, MS Access database, MS Windows clipboard, Rich Text format, SPSS format, Adobe Acrobat Document, and LDAP DataInterchange Format.

Follow the instructions in the Wizard to create your Exported file.

 

4.3. Notes Database Screen


Notes
Database Screen
is used to storing notes for easy retrieval.  Just click on
the Navigator + button to add a new record.  Then fill in the rest of the
fields.  If you double click on one of the notes it will automatically load the
fax cover page with the selected infomation.  If you click on the Select button,
the same will happen.  If you do not want to pre-load the cover sheet, then
click on Cancel.  It will just take you back to the main screen without any
action taking place.



 



 


4.4. Search Archived Cover Sheet Screen

Search Archived Cover Sheets Screen is used to display any/all archived fax cover sheets that have been saved for later retrieval.  If you double click on one of the cover sheets it will automatically load the fax cover page with the selected information.  If you click on the Select button, the same will happen.  If you do not want to pre-load the archived cover sheet, then click on Cancel.  It will just take you back to the main screen without any action taking place

From the main screen select Edit---->Search Archived Cover Sheets to access the Archived Cover Sheet Screen

 

4.5. Backup/Restore Data


The
backup feature is accessible from the Main Screen off the File Menu.
Just select Backup/Restore Data, then Backup/Save Data Files to
Archives. This will create a zip file of all the files used in the Star
Check Writer program. It prompts you for a name for the file to be
created for your backup.



There
is also a Restore feature that is accessible the same way. Just select
the Restore Previously Saved Data from Archives. This will restore the
files that you previously backed up and replace what is currently being
used in the system.



 


4.6. Restore Files Demo

You can follow the actual restore procedure in this demo.

http://tinygo2.com/SFCSRestore

 

5. FAQ's

5.1. Does Star Fax Cover Sheet Creator support 64-bit Windows?

YES!

The same installer can be used on 32-bit or 64 bit Windows.

6. Errors

6.1. Cannot find import;DLL may be missing, corrupt, or wrong version File "gdiplus.dll", error 126

The gdiplus.dll is a file used by the Windows directory and is not an error within our software.
For some reason the file gdiplus.dll must have been deleted from your system.
Probably from a spyware remover or some other option. It is a needed microsoft file.
You can download and install this file from microsoft via their web site at:

http://www.microsoft.com/downloads/details.aspx?familyid=6A63AB9C-DF12-4D41-933C-BE590FEAA05A&displaylang=en

Or, just run a google search on the gdiplus.dll file for other locations to download this file. After installation of this file, this should take care of the error.

7. Upgrades

7.1. Free Upgrades/Updates for a period of one year from Purchase date.

All of our software comes with a full year of support and free upgrades/updates.  This is based on the purchase date of the software.  If you are unsure of the date of purchase and wonder if you are eligible for a free upgrade/update, just contact us via our help desk with your information and we will respond with the answer.

7.2. Upgrading from previous versions - Will not accept my original registration codes

All of our software comes with a full year of support and free upgrades/updates.
Being that this version is very old and was originally purchased over a year ago you are not eligible for a free upgrade.

As you might have noticed, we have upgraded our software to include many new features and functions since your original purchase date.

You can still use the version that you purchased. Unfortunately it is no longer supported and is no longer available for download.

We do however have our latest version available for purchase at a very reasonable price.

The cost of the upgrade is ony $15.00. 

Please check our web site at

http://www.starresoft.com/faxupurchase.htm

for Upgrade information.

If you purchase the upgrade for our software, please feel free to do so from our web site, and a new registration code will be sent to you.

8. System Requirements

8.1. System requirements

Microsoft Windows XP/Vista, 7, & 8 operating system


Minimum 10 MB of free hard disk space


CD-ROM drive to install from CD


133 MHz processor or higher


128 MB of memory or higher


VGA or higher monitor resolution displayed at 640x480 pixels minimum and at least a minimum of 256 colors.


Windows-compatible modem required for download of program if not purchased on CD


 


Technical Support


for technical support, please visit www.starresoft.com

9. Registration/Purchasing

9.1. How do I purchase this software

You can purchase the Star Fax Cover Sheet Creator from our website at  http://www.starresoft.com/faxpurchase.htm

All instructions and payment options are listed there. 

9.2. How To Enter Registration Code.

Once you receive the e-mail which contains your registration codes, you can enter them by clicking the Windows start button, click All Programs, click Star Fax Cover Sheet Creator, click Utilities and then click on Register Program.  

A dialog box will appear and simply enter the name and key into the fields.  You must enter the information exactly as they appear on the e-mail you received.  After the information is entered in the  appropriate fields click OK.

 

9.3. How To Enter Registration Code - Windows 8

If you need to enter your registration codes and your operating system is Windows 8, you can enter them by first doing a search. From the desktop, just tap WINKEY (or CTRL + ESC) and start typing. The standard Search appears, with a search pane on the right. Or, if you're already at the Start screen, just start typing.

As you type a search,

search results appear on the left.

Then all you need to do is select the program from the list that you wish to register.

A dialog box will appear and simply enter the name and key into the fields.

You must enter the information exactly as it appears on the e-mail you received.
After you have filled in the fields, click OK.

Your program is now registered.

9.4. How do I purchase the Upgrade

You can purchase the Upgrade of the Star Fax Cover Sheet from
our web site at http://www.starresoft.com/faxupurchase.htm


All instructions and payment options are listed there.

9.5. Registration codes are correct.

The User Name and Registration Key that you received are correct for the version you purchased.

Here are a few things you should check.

Make sure that you copied the codes correctly. There are no letter O's in the Registration Key. They would be zeros. This is a common mistake.

Also, be sure to enter the User Name & Key exactly as received. The User Name and Key are Case Sensitive..

Check the version you installed. It must match against the information sent to you. You can check this by running the program, then clicking on the Help menu, then click on About. This will indicate the version and edition. They need to match what was purchased. Which would normally be the latest version available for download from our web site.

Check all of these options.

If after you have followed these steps and are still unable to register the program, please contact our Support Desk at http://support.starresoft.com/index.php?pg=request for further assistance.

9.6. EULA - End User License Agreement

End User License Agreement for Starre Enterprises Software

This EULA is a legal agreement between you (either an individual or a single entity) and Starre Enterprises for the Starre Enterprises Software accompanying this EULA, which includes the accompanying computer software, and may include associated media, printed materials and any "online" or electronic documentation ("SOFTWARE"). By installing the SOFTWARE, you agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA, you may not install or use the SOFTWARE.

SOFTWARE PRODUCT LICENSE

The SOFTWARE is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The SOFTWARE is licensed, not sold.

1. GRANT OF LICENSE. This EULA grants you the following rights:

Software. You may install, use, access, display, run, or otherwise interact with ("RUN") one copy of the SOFTWARE, on a single computer, workstation, terminal, hand held PC, pager, "smart phone," or other digital electronic device ("COMPUTER"). The primary user of the COMPUTER on which the SOFTWARE is installed may make a second copy for his or her exclusive use on a portable computer.

Storage/Network Use. You may also store or install a copy of the SOFTWARE on a storage device, such as a network server, used only to RUN the SOFTWARE on your other COMPUTERS over an internal network; however, you must acquire and dedicate a license for each separate COMPUTER on which the SOFTWARE is RUN from the storage device. A license for the SOFTWARE may not be shared or used concurrently on different COMPUTERS.

Reservation of Rights. All rights not expressly granted are reserved by Starre Enterprises.

Accessing Services Using the SOFTWARE. Your use of any service accessible using the SOFTWARE is not covered by this EULA and may be governed by separate terms of use, conditions or notices.

2. RESTRICTIONS.

You must maintain all copyright notices on all copies of the SOFTWARE.

Limitations of Reverse Engineering, De compilation and Disassembly. You may not reverse engineer, decompile, or disassemble the SOFTWARE, except and only to the extent that such activity is permitted by applicable law notwithstanding this limitation.

Rental. You may not rent or lease or lend the SOFTWARE.

Software Transfer. You may permanently transfer all of your rights under this EULA one time, provided you retain no copies, you transfer all of the SOFTWARE (including all component parts, the media and printed materials, any upgrades, this EULA and, if applicable, the Certificate of Authenticity), you do not receive any payment or other compensation for transferring the SOFTWARE and the recipient agrees to the terms of this EULA. If the SOFTWARE portion is an upgrade, any transfer must include all prior versions of the SOFTWARE.

Support Services. Starre Enterprises may provide you with support services related to the SOFTWARE ("Support Services"), in its discretion. Use of Support Services, if any, is governed by the Starre Enterprises policies and programs described in the user manual, in "online" documentation, and/or other Starre Enterprises-provided materials. Any supplemental software code provided to you as a part of Support Services shall be considered part of the SOFTWARE and subject to the terms of this EULA. With respect to technical information you provide to Starre Enterprises as part of the Support Services, Starre Enterprises may use such information for its business purposes, including for product support and development. Starre Enterprises will not utilize such technical information in a form that personally identifies you except to the extent necessary to provide you with support.

Replacement, Modification and Upgrade of the Software. Starre Enterprises reserves the right to replace, modify or upgrade the SOFTWARE at any time by offering you a replacement or modified version of the SOFTWARE or such upgrade and to charge for such replacement, modification or upgrade. Any such replacement or modified software code or upgrade to the SOFTWARE offered to you by Starre Enterprises shall be considered part of the SOFTWARE and subject to the terms of this EULA (unless this EULA is superseded by a further EULA accompanying such replacement or modified version of or upgrade to the SOFTWARE). In the event that Starre Enterprises offers a replacement or modified version of or any upgrade to the SOFTWARE, (a) your continued use of the SOFTWARE is conditioned on your acceptance of such replacement or modified version of or upgrade to the SOFTWARE and any accompanying superseding EULA and (b) in the case of the replacement or modified SOFTWARE, your use of all prior versions of the SOFTWARE is terminated.

3. TERMINATION. Without prejudice to any other rights, Starre Enterprises may terminate this EULA if you fail to comply with the terms and conditions of this EULA. Starre Enterprises may terminate this EULA by offering you a superseding EULA for the SOFTWARE or any replacement or modified version of or upgrade to the SOFTWARE and conditioning your continued use of the SOFTWARE or such replacement, modified or upgraded version on your acceptance of such superseding EULA. In addition, Starre Enterprises may terminate this EULA by notifying you that your continued use of the SOFTWARE is prohibited. In the event that Starre Enterprises terminates this EULA, you must immediately stop using the SOFTWARE and destroy all copies of the SOFTWARE and all of its component parts.

4. COPYRIGHT. All title and copyrights in and to the SOFTWARE (including but not limited to any images, photographs, animations, video, audio, music, text and "," incorporated into the SOFTWARE), the accompanying printed materials, and any copies of the SOFTWARE, are owned by Starre Enterprises or its suppliers. All title and intellectual property rights in and to the content which may be accessed through use of the SOFTWARE is the property of the respective content owner and may be protected by applicable copyright or other intellectual property laws and treaties. This EULA grants you no rights to use such content. If this SOFTWARE contains documentation which is provided only in electronic form, you may print one copy of such electronic documentation. You may not copy the printed materials accompanying the SOFTWARE.

5. EXPORT RESTRICTIONS. You agree that you will not export or re-export the SOFTWARE, any part thereof, or any process or service that is the direct product of the SOFTWARE (the foregoing collectively referred to as the "Restricted Components"), to any country, person or entity subject to U.S. export restrictions. You specifically agree not to export or re-export any of the Restricted Components (i) to any country to which the U.S. has embargoed or restricted the export of goods or services, which currently include, but are not necessarily limited to Cuba, Iran, Iraq, Libya, North Korea, Sudan and Syria, or to any national of any such country, wherever located, who intends to transmit or transport the Restricted Components back to such country; (ii) to any person or entity who you know or have reason to know will utilize the Restricted Components in the design, development or production of nuclear, chemical or biological weapons; or (iii) to any person or entity who has been prohibited from participating in U.S. export transactions by any federal agency of the U.S. government. You warrant and represent that neither the U.S. Commerce Department, Bureau of Export Administration nor any other U.S. federal agency has suspended, revoked or denied your export privileges.

6. DISCLAIMER OF WARRANTIES. Starre Enterprises AND ITS SUPPLIERS PROVIDE THE SOFTWARE "AS IS" AND WITH ALL FAULTS, AND HEREBY DISCLAIM ALL OTHER WARRANTIES AND CONDITIONS, EITHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO ANY (IF ANY) IMPLIED WARRANTIES OR CONDITIONS OF MERCHANTABILITY, OF FITNESS FOR A PARTICULAR PURPOSE, OF LACK OF VIRUSES, AND OF LACK OF NEGLIGENCE OR LACK OF WORKMANLIKE EFFORT. ALSO, THERE IS NO WARRANTY OR CONDITION OF TITLE, OF QUIET ENJOYMENT, OR OF NONINFRINGEMENT. THE ENTIRE RISK ARISING OUT OF THE USE OR PERFORMANCE OF THE SOFTWARE IS WITH YOU.

7. EXCLUSION OF ALL DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL Starre Enterprises OR ITS SUPPLIERS BE LIABLE FOR ANY CONSEQUENTIAL, INCIDENTAL, DIRECT, INDIRECT, SPECIAL, PUNITIVE, OR OTHER DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR ANY INJURY TO PERSON OR PROPERTY, DAMAGES FOR LOSS OF PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, FOR LOSS OF PRIVACY FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR NEGLIGENCE, AND FOR ANY PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE SOFTWARE, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF Starre Enterprises OR ANY SUPPLIER HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. THIS EXCLUSION OF DAMAGES SHALL BE EFFECTIVE EVEN IF ANY REMEDY FAILS OF ITS ESSENTIAL PURPOSE.

8. LIMITATION AND RELEASE OF LIABILITY. Starre Enterprises has included in this EULA terms that disclaim all warranties and liability for the SOFTWARE. To the full extent allowed by law, YOU HEREBY RELEASE Starre Enterprises AND ITS SUPPLIERS FROM ANY AND ALL LIABILITY ARISING FROM OR RELATED TO ALL CLAIMS CONCERNING THE SOFTWARE OR ITS USE. If you do not wish to accept the SOFTWARE under the terms of this EULA, do not install the SOFTWARE.

9. GOVERNING LAW. If you acquired the SOFTWARE in the United States of America, the laws of the State of North Carolina, U.S.A will apply to this contract. If you acquired this SOFTWARE outside of the United States of America, then local law may apply. 

10. Version History

10.1. Version History

There is a web page setup with the version history of this product.  Here is the link.

http://www.starresoft.com/faxhistory.htm